'lame' missing

coolpup reported that the 'lame' executable is missing from Q1.2rc.

Yes, I left it out deliberately as it compiled statically with libmp3lame, so was rather big.

However, I have recompiled, added '--disable-static' to force 'lame' to link with the shared library. So next build of Quirky will have 'lame'.


Posted on 30 May 2010, 8:52 - Category: Quirky - Comments - href="?edit=01631">Edit - Delete

Grisbi 0.6.0

A new version of Grisbi personal finance manager has been released.

Quirky testers, if you want to compare this with Homebank, get it from here:

http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-quirky/grisbi-0.6.0-q1.pet

Grisbi home: http://www.grisbi.org/


Posted on 29 May 2010, 21:34 - Category: Quirky - Comments - href="?edit=01630">Edit - Delete

Geany problem

Quirky testers have reported a problem with Geany opening files over a network. Quirky has Geany version 0.18, but 0.18.1 has bug fixes specifically for that problem.

So, I compiled 0.18.1, but unfortunately the syntax highlighting for Genie is lost.

I filed a report:
https://sourceforge.net/tracker/?group_id=153444&atid=787794


Posted on 29 May 2010, 21:21 - Category: Quirky - Comments - href="?edit=01628">Edit - Delete

SeaMonkey: eliminate Flash player?

This post from forum member gonkbag is very interesting:
http://murga-linux.com/puppy/viewtopic.php?t=56148

I posted that there is a version of Greasemonkey for SM 2.x -- see above link. However, it doesn't seem to have made it into the Mozilla download repo yet:
http://ftp.mozilla.org/pub/mozilla.org/addons/

I don't know about the other ones, 'unplug', etc.

Interesting project for someone, see if you can get Flash playing working in Quirky 1.2rc without the Adobe player (/usr/lib/mozilla/plugins).


Posted on 29 May 2010, 8:40 - Category: Quirky - Comments - href="?edit=01626">Edit - Delete

Quirky 1.2rc uploaded

This release candidate is not for widespread public announcement. Get it from here:

http://distro.ibiblio.org/pub/linux/distributions/quirky/test/quirky-1.2rc/

...the "qret" ISO is the retro build with older kernel and all the modem and SCSI drivers.

I already mentioned that the network tray applet has a bug, get latest from here:
http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-quirky/network_tray-2.3-q1.pet

To find out what is in the latest Quirky, scan my blog posts since 1.1 was announced.


Posted on 29 May 2010, 8:29 - Category: Quirky - Comments - href="?edit=01625">Edit - Delete

Modems broken in Quirky-Retro 1.1

Thanks to Raman who tested 15 win-modems. These all work in Puppy 4.3.1, but only 2 work in Quirky-Retro 1.1.

Rerwin, who is our main guy for analog and 3G modem support in Puppy, has helped out, and found the reason.

Forum thread:
http://murga-linux.com/puppy/viewtopic.php?t=55794

I applied the fix in Quirky-Retro 1.2rc. The files are currently uploading, estimated completion time 16 hours from now, however for the impatient, Quirky-Retro 1.2rc has completed uploading, find it here:

http://distro.ibiblio.org/pub/linux/distributions/quirky/test/quirky-1.2rcUPLOADING/


Posted on 28 May 2010, 9:23 - Category: Quirky - Comments - href="?edit=01624">Edit - Delete

Gutenprint 5.2.5, Sane-backends 1.0.21

I have upgraded these two packages.

Statement on Sane 1.0.21:
# New backends: kodak (Kodak i18xx), kvs1025 (Panasonic KV-S10xx), p5 (Primax PagePartner)
# 224 more scanner models supported.
# Many backends updated.


Gutenprint 5.2.5:
This release adds support for a number of new Epson printers, fixes output size on a number of laser printers, and fixes a number of miscellaneous bugs.


Posted on 25 May 2010, 23:13 - Category: Quirky - Comments - href="?edit=01617">Edit - Delete

Package upgrades

These are for Quirky (but will automatically apply to all Woof builds):

FFConvert 0.7 (shinobar)
Pmusic 0.9.9.5 (zigbert)
pupRadio 0.5.5 (01micko)
Snap2 4.13 (lstandish)

Also thanks to puppymartin for wallpaper for the upcoming Quirky 1.2.


Posted on 25 May 2010, 18:51 - Category: Quirky - Comments - href="?edit=01615">Edit - Delete

Jwmconfig2 20100524

Thanks to forum member ecube, who fixed a bug in Jwmconfig2:
http://murga-linux.com/puppy/viewtopic.php?t=55406&start=45

I have added the new 'panel-buttons' script to package 'jwmconfig2' and made it version 20100524.


Posted on 24 May 2010, 14:05 - Category: Quirky - Comments - href="?edit=01613">Edit - Delete

You2pup 1.4

Quirky upgraded:

http://www.murga-linux.com/puppy/viewtopic.php?t=44960&start=90

Thanks to forum member synth for the latest version.


Posted on 24 May 2010, 13:42 - Category: Quirky - Comments - href="?edit=01612">Edit - Delete

Pages: ... [5] [6] [7] [8] [9] [10] ...