Chooselocale fixed

Forum member Artie reported that chooselocale does not fetch extra locales from the Internet (Desktop -> Chooselocale country localisation).

Ah yes, the 'glibc_locales-2.5' package is missing from ibiblio. I have migrated it across from the 3.01 Puppy Unleashed, but haven't uploaded it to ibiblio.org yet.

When I release 4.00beta2, I'll update all the PET packages at ibiblio.org -- currently it's a bit patchy.


Posted on 11 Apr 2008, 17:39


Comments:

Posted on 11 Apr 2008, 24:56 by Artie
Chooselocale fixed
Thanks for addressing the problem. By the way, nice blog and please keep up the good work. Waiting eagerly for beta2. :-)