libGL added to base Puppy4 system

I left libGL out of the base Puppy4 system, and it is in an extra PET package, 'xorg_xorg_dri-7.3', which has all the files needed for GL and DRI.

However, looking at some packages from the Puppy2 repository, Qt for example, libGL is needed. It would be simplest I think if I just put it into the base Puppy4 system. So, Puppy4 package 'xorg_base', which is chosen for the base live-CD, now has libGL.

Posted on 16 Apr 2008, 10:18


Comments:

Posted on 16 Apr 2008, 10:28 by WN2A
libGL/qt libs
Thanks Barry,
Guess you've been reading the forum. I do like the idea of moving to gtk+/gtk2+, but many apps presently still need qt (sigh). I am a fltk fan too, and glad it works in 3.98
73's