Personal password not working

There's a problem with PPLOG 1.1. I just tried to make another comment as user BarryK and it said that my user code does not match. I'll get onto Federico about this. Hold off commenting for now.

The comment that I attempted to post was this:

stoic,
I haven't upgraded the style.css, but it's strange as I have just looked at the style.css in PPLOG v1.1 and it still has this line:
background-position: center, top;


...yet, Federico says the problem is fixed. Perhaps he did something else that fixed it.

UPDATE:
Ok, I was able to post a comment. The security code was wrong. The reason is that a capital letter i looks the same as a lower-case letter L. I think that I would like to go back to numerical digits -- I'll ask federico about that.

What you can do is just copy - paste the security code to get it right.

Posted on 16 Apr 2008, 19:01


Comments:

Posted on 16 Apr 2008, 18:56 by BarryK
Test post again
trying again.



Posted on 16 Apr 2008, 19:04 by stoic
Honest, Safari isn't rendering properly
Barry,
I hadn't checked the 1.1 code, but Federico emailed me when I informed him of the problem to say he had already fixed it, so I assumed he had applied the fix I suggested.

CSS syntax simply does not expect a comma to be used in the way it is in line 41 of style.css.

I downloaded your front page and your style.css, removed the comma, and this made it work in Safari 3.0.

Currently the title image is displayed twice, once at the top, and once half way down (kind of superimposed under the other text).

stoic


Posted on 16 Apr 2008, 19:05 by stoic
Test post
Looks like its letting me post anyway :-)


Posted on 16 Apr 2008, 19:09 by Lobster
testing blog
He probably did not need this site either . . .
http://www.howtomendit.com/

there seems to be no difference between L and capital I when adding code


Posted on 16 Apr 2008, 19:16 by stoic
PPLOG homepage
Just checked the PPLOG homepage. Federico is using inline css, but it is rendering correctly in Safari. His line 35 has the comma removed:

background-position: center top;

stoic



Posted on 16 Apr 2008, 22:27 by BarryK
Reverted to numeric security code
Ok, I hacked the script, changed the security code back to the same code as in v1.0, numeric digits only.


Posted on 16 Apr 2008, 23:40 by Federico
Oops
Oops, sorry i did not realise that problem, i shall fix it for next version, maybe not use L, I and 1 so its not confusing or allowing to choose between number and numbers and letters.


Posted on 17 Apr 2008, 3:09 by GeoW
Security Code
Barry,

I had a problem with the security code similar to the one you describe.

In my case I couldn't see the difference between a small J and a capital in the security code. My eyes are not great and the pale green on white in combination with the tiny font was a problem.

I went back, got out my magnifying glass, and was able to determine that the pixel below the dot was
filled in on the second J. Then, when I entered the correction, it was clearly wrong - my J looked
completely different from the pre printed one.

I used my magnifying glass again and could not think of any other possibilities for the char in question - so I tapped enter - and it worked.

Different fonts are being used in the two fields!

I would suggest the following:

1. Black or at least dark entry fields
2. Same font for both copies of security code
3. Disallow certain pairs of chars fm sec code

I love having your blog back.

GeoW