Pburn upgrade

Vcdimager version 0.7.23, used by Pburn.

Pfilesearch version 1.8, also used by Pburn.

Pburn version 1.9.4.

Puppy 4.1alpha3 will have all dependencies so that all of Pburn's features will be enabled. This is now a very sophisticated application, and has moved far beyond the original idea of a simple CD/DVD burner application.

Posted on 26 Jun 2008, 15:17


Comments:

Posted on 26 Jun 2008, 16:46 by lluamco
epdfview upgrade
Barry, out of topic, please upgrade also epdfview with the svn version in http://murga-linux.com/puppy/viewtopic.php?p=197823&search_id=1601333547#197823
It solves crashes when up, down, page up, page down are pressed