pppoeconf for testing

Dougal suggested that I should upload the amended Ppppoeconf package for testing. Okay, it is here:
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/test/puppy-4.1alpha4/

This should add the extra infrastructure to 4.1alpha4 so that the pppoeconf script will work. Perhaps it will work in earlier puppies also. This is supposed to work with the ppp package only, and does not need the Roaring Penguin rp-pppoe package.

One other thing that you will probably have to do. It requires the group "dip", so append this line to /etc/group:
dip:x:30:
And append this line to /etc/gshadow:
dip:::

Run 'pppoeconf' in a terminal so that you can see any error messages and report back here.

Note, for troubleshooting, an earlier post to this blog has two very useful links on "kernel-mode-pppoe" (which is what pppoeconf is using):
http://puppylinux.com/blog/?viewDetailed=00062

Posted on 23 Jul 2008, 18:50


No comments posted yet.