Fotoxx upgraded

Fotoxx (previously called Fotox) upgraded to version 5.0.1. Among other things, it now has a full-screen slide-show mode. Fotoxx no longer has a PDF User Manual, it is now HTML and uses 'xdg-open' to find the most appropriate viewer.

Have created /usr/local/bin/xdg-open as a symlink to /usr/local/bin/defaulthandler.

Posted on 8 Aug 2008, 21:29


Comments:

Posted on 9 Aug 2008, 4:41 by coolpup
other upgrades please
OpenSSL 0.9.8h
http://www.openssl.org/source/

Gnumeric 1.8.3
http://www.gnome.org/projects/gnumeric/announcements/1.8/gnumeric-1.8.3.shtml

GParted 0.3.8
http://gparted.sourceforge.net/

NTFS-3G 1.2712
http://www.ntfs-3g.org/releases.html

SYSLINUX 3.71
http://syslinux.zytor.com/wiki/index.php/Changelog


Posted on 9 Aug 2008, 6:23 by dogone
4.1 status
Forgive me Barry, but I've pretty well lost track of 4.1's status and goals. It's pushing alpha 6 with no beta in sight. I understand you're working with Lobster on the SMP issue, but where otherwise does 4.1 development stand? Some reassurance would be helpful given your recent announcement.


Posted on 9 Aug 2008, 7:43 by BarryK
Reassurance
I stated in my retirement announcement that I would stay on to least until 4.1-final is released. Maybe even 4.2.


Posted on 9 Aug 2008, 8:23 by dogone
Reassurance
It never occurred to me to doubt anything you've said, Barry. I guess I'm just looking for particulars as to what your goals are for 4.1. If I were to describe to someone what 4.1 will bring to Puppy, what would I say?

We trust you Barry. Trust will never be an issue. But a lot of people are invested in Puppy and might appreciate your two cents worth with respect to where you see 4.1 going. As to 4.2, I deeply hope you will be involved with it as well, even if as "just one of the guys".

I won't be the last to try and pick your brain re Puppy and things Linux. We respect your skills. experience and creativity to much.


Posted on 9 Aug 2008, 9:13 by Guest07
Fotoxx upgraded
Yet another upgrade please:
Ghostscript is now at 8.63
http://www.ghostscript.com/awki/GPL_Ghostscript_8.63
Several bugfixes and improvements. (Multiprocessor, multithreds ond new colorhandling)
A newer version looks mandatory for some printers out of any other luck for solutions, as here:
http://foo2hp.rkkda.com/
Some HP Laserjets, Oki, MinoŠta, Samsung and Kyocera etc.
Thank you for all your work and sharing of mind through all the years.
Linux made moving to a toolbox for all of us.
Thanks !



Posted on 9 Aug 2008, 11:41 by Me
Direction
Barry, Will 4.2 include UniPup Fast Boot Features?
Hopefully SMP eNabled Ke*nel, Please!
Any Chance o' StreamLining Grub Menu.lst Making things more idiot Proof / NewB' User Friendly w/ Mixed SATA & IDE Drives as I have?
Also I have an 850 MHz Pentium 3 Laptop I Need PCMCIA Working on...HELP!
Thanx Again Guru :)


Posted on 9 Aug 2008, 16:53 by BarryK
Fast boot
4.1alpha5 already has the fast boot feature from UniPup. That is going to be one of the main things about 4.1.

Already has SMP kernel too.

Difficult situation with GRUB and mixed IDE/SATA. Nothing I can do about that.


Posted on 10 Aug 2008, 22:27 by coolpup
Xfprot 1.25
Latest version
http://www.gnomefiles.org/app.php/Xfprot