2.6.21.7 patched source

I have uploaded the patched source for the 2.6.21.7 kernel used in 4.1retro, as well as all the 3rd-party drivers, Ted Dog's puptrix site:
http://puptrix.org/sources/kernel-2.6.21.7-pup4.1retro/

I cannot guarantee that kernel modules compiled for Puppy 3.01 and 4.00 will work with 4.1retro, as there are slight differences in the kernel configuration, as explained in this earlier blog post:
http://puppylinux.com/blog/?viewDetailed=00338


Posted on 5 Sep 2008, 10:11


No comments posted yet.