ROX-Filer

The Woof builds so far have used our trusty ROX-Filer version 2.6.1, exactly the same package as used in Puppy4.

I have compiled version 2.7.1 in Jaunty pup and this will be in the Jaunty pup alpha6. The other builds will stay with 2.6.1.

Note that everything that has been compiled in Pupp4 has worked in the Woof builds, but I compiled 2.7.1 in Jaunty pup and that may not work in other Woof builds.


Posted on 28 Apr 2009, 10:10


No comments posted yet.