416: multisession dvd bug

I'm stuck right now. Testing saving back to the DVD, when running 'growisofs' get this error:

Rock Ridge signatures found
genisoimage: Error: '(null)' and '/..' have the same ISO9660 name ''.
genisoimage: Error: '(null)' and '/..' have the same Rock Ridge name '..'.
Unable to sort directory
:-( mkisofs has failed: 1


The is a significant lack of any information about this when I did a quick google.


Posted on 15 Jul 2009, 10:49


Comments:

Posted on 15 Jul 2009, 14:53 by paulh
a bit of a further google
just using "have the same ISO9660 name" threw up a few references, here's one:


http://www.mail-archive.com/cdwrite@other.debian.org/msg12415.html


Posted on 15 Jul 2009, 15:24 by charlie6
some returns about 416 use
Hi Barry,
thanks for your time and efforts!
serial mouse?
I booted 416 on live-cd with serial mouse connected: upon Xorg setup,no mouse setup; the cursor stayed fix - maybe have I confused something?
Does Puppy416 as future 4.3 any longer work with a serial mouse?
Seamonkey Mail
Rebooting with a ps/2 mouse I could not start Seamonkey Mail by clicking on the Mail icon. But it starts through selecting it in Seamonkey Web Browser/window/Mail.
Wine
I also boot up puppy416 using a pup4save-wine415A.2fs where Wine1112_415.sfs (411 renamed to 415 !) is installed. The graphic application on wine is running well.
I also noticed that opening winecfg's audio thumbnail and further sound testing gives a beep (i.e. is working on 416! - did not on 413 and 415); whereas it did not on my basis ToutouLinux 4.1.2 which is featured with Timidity++2.13 and some additionnals sound libraries as jack and oss.
abiword 2.6.3 and .docx format
Abiword 2.6.3 on puppy 4.2.1 has .docx format; whereas abiword 2.6.3 on puppy416 and earlier do not. Receiving mails with .docx attachment it would be nice to have abiword featured with .docx reading capability, would'nt it? That also to avoid installation of the huge OpenOffice archive.
Charlie


Posted on 15 Jul 2009, 15:43 by charlie6
pup4save.2fs do not save to partition
Hi,
on 416 installed frugal:
Exit puppy after choice for pup4save.2fs 'save to partition' where puppy416 is installed.
Then, restart as whitout loading the pup4save.2fs and asking again the keyboard setup, etc...
(I have only 392MB free on that partition - maybe not enough?)
OK if 'save to file' - the saved pup4save.2fs is well saved and loaded at upon boot.
Charlie



Posted on 15 Jul 2009, 16:08 by charlie6
pup4save.2fs do not save to partition
Hi,
on 416 installed frugal:
Exit puppy after choice for pup4save.2fs 'save to partition' where puppy416 is installed.
Then, restart as whitout loading the pup4save.2fs and asking again the keyboard setup, etc...
(I have only 392MB free on that partition - maybe not enough?)
OK if 'save to file' - the saved pup4save.2fs is well saved and loaded at upon boot.
Charlie