417: Old versions of Pburn, Pfilesearch

For 417 testers, if you wish to test Pburn, please upgrade to zigbert's latest packages. I made a mistake and have older versions in 417 -- Pburn 2.4.2 and Pfilesearch 1.13, whereas latest are 2.5.0 and 1.16.

Get them from here:
Pfilesearch: http://www.murga-linux.com/puppy/viewtopic.php?t=26764&sid=0a3496e65343fe6f2ebd0c87f2137843
Pburn: http://www.murga-linux.com/puppy/viewtopic.php?t=23881

Also, I need to test Pfind again and maybe bring it back, as my earlier testing was probably compromised by having the older Pfilesearch. You can find the latest Pfind here:

Pfind: http://www.murga-linux.com/puppy/viewtopic.php?t=15136

After I get home tonight I'll build a pup with the latest of zigbert's packages and do some testing. Also, anyone else, please test, report back to the appropriate forum threads please.


Posted on 19 Jul 2009, 8:37


Comments:

Posted on 19 Jul 2009, 9:44 by 01micko
pburn
Just did a test to burn the 417 k2.6.25.16 iso and I got an error where it complained about the cd I inserted, twice with different cd's, I was using 417 k2.6.30.1 at the time. I used pburn 2.5.0 and also used pburn 2.5.0 to burn the 2.6.30.1 iso from inside upup476. Ended up using Burniso2cd. That worked but at first I thought it would fail... it sat there saying "0mb of 99mb" for about 20 lines before it took off, burnt at around 8x, whereas pburn usually burns at about 20x.

I'll post a log file on the forum if you like. That will be pburn 2.5.0 with 417 k2.6.30.1 (the 97M version ;) )

Cheers


Posted on 19 Jul 2009, 10:12 by 01micko
pbun log
I posted Pburn.log.gz to zigbert's pburn thread, but I suspect you already have it... downloaded already!

pCD is ver 0.8, we are up to ver 0.9

Cheers


Posted on 19 Jul 2009, 13:23 by zigbert
Pburn log
I'll check the log right know. But in an hour, I'll be away for some days holiday. Will be back on thursday.


Sigmund


Posted on 19 Jul 2009, 13:44 by zigbert
Pburn 2.5.1
Pburn 2.5.1


Posted on 19 Jul 2009, 15:55 by 01micko
re Pburn 2.5.1
Yep, that does the trick :)


Posted on 19 Jul 2009, 16:30 by ttuuxxx
pburn 2.5.1
So micko does your technical explanation of "Yep, that does the trick :)" mean that it worked no problems, or alterations of the code/files, that it worked out of the box? What type of formats did you try, less is not more when we are group testing, was it a cd iso, dvd iso, OS iso, ????
Thanks man
ttuuxxx
Ps other testers please give details of the iso burning experience, like file size, media used, media type etc. Thanks ttuuxxx.
I would help if I could but I'm running a different version live.



Posted on 19 Jul 2009, 19:34 by 01micko
iso
Yes, should have said "that did the trick for an iso on a cdrom". Will do some more thorough testing while zigbert is away ... he may have some work to do when he gets back.

True though, we need more testers!

BTW, Barry, with 417 k2.6.25.16 my 3G modem is working nicely, Heuwei 169.. posted in rerwin's thread.