Adobe flash player 10.0.22.87

I have upgraded the Adobe Flash player. It is about 2MB bigger (uncompressed) than the version I had in 417 and earlier.


Posted on 26 Jul 2009, 17:38


Comments:

Posted on 26 Jul 2009, 22:34 by Terryphi
Adobe flash player 10.0.22.87 - insecure
That version is insecure. See http://www.h-online.com/security/Zero-day-vulnerability-in-Adobe-Flash-Player-Reader-and-Acrobat--/news/113828 . An updated version is likely to be available on 30 July.


Posted on 26 Jul 2009, 23:55 by dogone
Adobe Flash security
Adobe's announcement suggests this problem is present in earlier 10.x and 9.x releases as well. So simply avoiding the latest release may not obviate the risk.

From http://www.adobe.com/support/security/advisories/apsa09-03.html

"Adobe Reader and Acrobat 9.1.2 and earlier 9.x versions...Adobe Flash Player 9.0.159.0 and 10.0.22.87 and earlier 9.x and 10.x versions"


Posted on 28 Jul 2009, 15:48 by aarf
syas linux is affected but?
"Systems Affected: Windows 98, Windows 95, Windows XP, Windows Me, Windows Vista, Windows NT, Windows Server 2003, Windows 2000

The Trojan arrives in a specially crafted .pdf file that exploits a vulnerability in Adobe Flash Player.

When executed the Trojan drops the following files on the compromised computer:
%Temp%\SUCHOST.EXE (Trojan Horse)
%Temp%\TEMP.EXE (A non-malicious file.)"
from
http://www.symantec.com/business/security_response/writeup.jsp?docid=2009-072209-2512-99&tabid=2

cant see how these .exe will affect puppy




Posted on 2 Aug 2009, 20:37 by aarf
it there now
new and highly recommended secure improvement update out for flashplayer.
Adobe Flash Player version 10.0.32.18
Linux