linuxtv-dvb-apps 1.1.1

I have compiled this from source, and have put the whole thing into Puppy, so it will be in the 4.3 pre-beta.

Note, I compiled with prefix /usr, so that is where all the files are.

So, 4.3 is going to have the infrastructure for DVB. If any of you guys want to refine it please do. Like for example a little GUI to help newcomers get up and running with DVB.


Posted on 30 Jul 2009, 18:12


Comments:

Posted on 31 Jul 2009, 7:12 by lucaberta
Can I install on 476?
Hey Barry, can this package be installed on 476 with 2.6.29.4? I have just installed it and my Skystar2 DVB-S is recognized fine, except that the DVB device files are not correct. But I for sure could try to tune and scan a transponder, if I could install the DVB apps...

Thanks, Luca



Posted on 31 Jul 2009, 7:59 by BarryK
linuxtv-dvb-apps
Yes, the pet pkg should work fine in 476, but I haven't uploaded it yet. There are quite a few pet packages that I have to upload to ibiblio, will do so soon. That one will be in the pet_packages-4 directory.