423: libshadowfb.so

Forum member playdayz made this request:

would it be possible to include libshadowfb.so with the basic Puppy? It is included in xorg_xorg_full (for 4.2.1); it is necessary for the two virtualizers vmware and virtualbox to use their own video drivers. If it is present in /usr/X11R7/lib/xorg/modules then vmware works out of the box with its own vmware_drv (which is included in the basic Puppy). If it is not present then X will not start from xorgwizard because xorgwizard chooses the vmware_drv which will not start without libshadowfb.so. thanks

Done.


Posted on 3 Sep 2009, 9:02


Comments:

Posted on 3 Sep 2009, 16:55 by Bert
Great!
Thanks for this Barry!