Puppy CD

I have created an new CD for Puppy 4.3, the one I sell for $9.

It has the same as 'pup-430.iso', that is, all the drivers and kernel 2.6.30.5.
It also has Woof, and the PET packages required to build Puppy using Woof.

Also I managed to squeeze in the 'devx', the kernel source, and Open Office 3.1.1 SFS files.

Total size is 695MB.

There are a few orders to process, I'll post them on Monday.

Oh yeah, I created an SFS 4.0 of Open Office 3.1.1, with JRE.
I looked at ttuuxxx's OO PET package, but the JRE didn't work, so I downloaded JRE and got it to work.

I will upload the Open Office SFS in a day or two.


Posted on 19 Sep 2009, 22:41


Comments:

Posted on 20 Sep 2009, 7:08 by Raffy
version4
Thanks for packaging OOo for Puppy.

The versioning (4) of Union/sfs layer is something to be clarified, so it is good to hear about an OOffice build direct from you.


Posted on 20 Sep 2009, 14:01 by scsijon
4.3
Barry,
Has it Hiawatha & Banshee onboard? I do like the ideas of these products and would like to "play".


Posted on 20 Sep 2009, 14:40 by Terryphi
OOffice SFS 4.0
Looking forward to trying your OOfice 3.1.1 SFS 4.0.
I have had problems with the SFS 4.0 of OOfice 2.2 which worked happily with Upup 476. Now trying to select a printer in OOfice crashes OOfice. Could this be a problem with the new kernel or interaction between OOfice and CUPS?
(Printing works OK for Abiword, Gnumeric and Opera.)


Posted on 21 Sep 2009, 24:23 by Raymundo Dionicio
Cheers All Linuxers...
Dmitri Popov from
LinuxToday articles
says:
"Mac OS X Snow Leopard? Windows 7? Forget it. The coolest OS release of the year is Puppy Linux 4.3."
Totally agree...
:)





Posted on 21 Sep 2009, 24:23 by dionicio
Cheers All Linuxers...
Dmitri Popov from
LinuxToday articles
says:
"Mac OS X Snow Leopard? Windows 7? Forget it. The coolest OS release of the year is Puppy Linux 4.3."
Totally agree...
:)





Posted on 21 Sep 2009, 24:49 by eprv
4.3
Amazing great puppy
Thanks
waiting to the even more promising Upup


Posted on 22 Sep 2009, 2:05 by aaarf
aarf
http://www.murga-linux.com/puppy/ is down


Posted on 22 Sep 2009, 4:00 by edoc
Murga-Puppy Down?
John Murga's hosting must have been overwhelmed by the surge created by the 4.3 Final release and the positive press!

It's not the first time this has happened. Perhaps it is time that we all pitch in and fund a service that can automatically add resources when there are surges and lift this burden from John?

I am willing to my $20. USD where my mouth errr ... mouse is ...


Posted on 22 Sep 2009, 6:03 by iamnkin
something
can someone give me a brieef description about the puppyforums resource usage by month.?



Posted on 22 Sep 2009, 7:56 by edoc
No OO Yet
Was just checking, hoping to be surprised by the early posting of OO ... when I saw it wasn't there John Lennon's "Oh Yoko" song came to mind, lyrics modified to "No OO".

Sure, I am waiting patiently ... really! OK, maybe not ...


Posted on 22 Sep 2009, 8:36 by lobster
alt forum
use our alt forum for a while . . . maybe . . .
http://www.linuxquestions.org/questions/puppy-71/
or click on chat and use IRC
or visit some of our other sites
http://puppylinux.org/wikka/PuppySites

Normal service will be resumed shortly


Posted on 22 Sep 2009, 9:06 by lobster
alt forum
another alt forum
http://petstore.puppyspace.org/forum/


Posted on 22 Sep 2009, 11:43 by cthisbear
Number 3 plus a 2nd review
Now at number 3 Puppy 1606>

Distrowatch....................last 7 days

http://distrowatch.com/index.php?dataspan=1

""""""""""
Another review i posted as forum is down.

http://desktoplinuxreviews.com/2009/09/21/puppy-linux-4-3/

Chris.


Posted on 22 Sep 2009, 16:54 by JohnMurga
Forum back up
Another major failure at the hoster.

Should be back in the next few minutes.

Definitely have to migrate to linNode, just have to find the time.

Cheers
John de Murga


Posted on 22 Sep 2009, 16:59 by JohnMurga
Forum back up
Sorry for the delay

Cheers
John de Murga


Posted on 22 Sep 2009, 17:48 by lobster
hooray
thanks John
have announced on wiki
http://puppylinux.org/wikka/HomePage


Posted on 22 Sep 2009, 18:44 by campamax
Still difficult to use in a corporate environment...
After some of time (since the first 4.x release), having been Puppy my first love, I decided to give it another try, thanks to the juicy return of Barry behind the scenes. So, I set up a VM through VirtualBox and installed it on a virtual HDD (full install). I found a lot of pleasant, well known things, lots of things improved. Something did not work for me, but I cannot say if it's due to the virtual environment. First, it refused to recognize the devx sfs file as valid (!) but it correctly mounted it when clicking on it, so I simpli copied all the files on my install and could then use "make", just to verify the process worked. Just a trick, but at last the problem is that I could not directly use the sfs file.
Then, since the package manager does not work behind a proxy, I installed an ol wget gui I used on older puppies, but I discovered I had to manually download and install two pet packages from the repository to allow the use of old puplets. It worked, and here is the package manager working.
Nevertheless, I could not find a way to navigate the corporate intranet machines. In older puppies (<= 3.x) the network browser was ugly to see but worked correctly, so I could mount ntfs shared resources and use them. Now i tried the "shared folder" tool, but I could managa to make it work: I tried "domain\username" (as in XP), "domain/username", "username" without domain, but nothing: timeout occurred every time, on working servers that I could ping. Big thumb down for this!

I still have to try it at home. Last time I used Puppy I discarded it also because it was also unable to connect to my wireless lan at home

Now I want also to try the OOo package Barry promised, hoping I am able to use it without the trick above: let's see if Puppy is again a shirt large enough for my tummy!! :-)

Ciao
___
campamax