430: Package check dependencies broken

The 'Setup' menu, item 'Check dependencies installed pkg', was broken.

I am testing with the Sylpheed package, it has the dependency 'bogofilter'. I installed without the dependency and found this problem.

The problem also occurs in the main PPM. If I choose Sylpheed, a window identifies the dependency 'bogofilter' is required. I then go ahead and install Sylpheed only, but the final window states that there are no missing dependencies. This is also fixed.


Posted on 6 Oct 2009, 7:04


No comments posted yet.