430: Ensure dependencies installed

This is a follow-on from the previous post, debugging the Puppy Package Manager.

If I choose to install Sylpheed, the first window identifies 'bogofilter' as a dependency. There are two buttons "Examine dependencies" and "Install sylpheed-2.4.7".

What is not clear is that if the latter is clicked, it only installs Sylpheed, not any deps.

I have added clarification that "Examine dependencies" must be clicked to install Sylpheed as well as the dependencies.

Note, even if Sylpheed only is installed, the final post-install window will identify what packages are missing.


Posted on 6 Oct 2009, 7:38


No comments posted yet.