Sylpheed 2.7.1

Prehistoric reported that Sylpheed (PET package from ibiblio, v2.4.7) crashes under certain circumstances.

I have compiled the latest, version 2.7.1.

This is not in the standard live-CD but will be a PET package at ibiblio.



Posted on 7 Oct 2009, 9:30


No comments posted yet.