Wary: MESA PET package

Quirky has a MESA PET package, version 7.6, that you can install via the Puppy Package Manager. This provides the libGL* and Xorg DRI drivers.

However, Wary uses Xorg 7.3 and was compiled with an older MESA version. So, I have created PET packages, 'mesa_xorg73-7.0.3-w1.pet' and 'mesa_xorg73_DEV-7.0.3-w1.pet' and I have uploaded them here:

http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-quirky/

...no need to edit /etc/X11/xorg.conf. After installing mesa_xorg73, just restart X.


Posted on 20 Sep 2010, 17:16


No comments posted yet.