usb-modeswitch 1.1.1

Rerwin has advised that his previous '-6' modem upgrade requires an upgraded 'usb-modeswitch' package. Rerwin's forum post:

http://www.murga-linux.com/puppy/viewtopic.php?p=388235#388235

Woof builds will need to use this package, currently it is set to the old 1.0.2 version. If you have already downloaded my latest Woof, insert this line into file 'Packages-puppy-quirky-official' (I have uploaded the PET to my Quirky repository):

usb-modeswitch-1.1.1-p4|usb-modeswitch|1.1.1-p4||BuildingBlock|40K|pet_packages-quirky|usb-modeswitch-1.1.1-p4.pet||hybrid usb device mode switcher|puppy|4|official|


Posted on 16 Apr 2010, 20:44


Comments:

Posted on 16 Apr 2010, 20:49 by BarryK
usb_modeswitch
Oops, a small hiccup. I have just realised that the old v1.0.2 PET package is named 'usb_modeswitch-1.0.2.pet' -- an underscore.

This means that the package lists in Woof will have to be changed to reference the new name.

Right, I'll upload a fixed Woof pronto.



Posted on 16 Apr 2010, 21:28 by BarryK
Woof re-uploaded
Ok, Woof re-uploaded, for April 16.



Posted on 16 Apr 2010, 21:38 by BarryK
Time out
That's enough, heading off to Perth tomorrow for a break of a few days.



Posted on 19 Apr 2010, 23:40 by Dougal
jwm
revision 490 fixed most of my problems, so you might want to upgrade to it, too.