Wary 020 uploaded

Get it from here:

http://distro.ibiblio.org/pub/linux/distributions/quirky/wary-020/


Posted on 20 Sep 2010, 17:13


Comments:

Posted on 23 Apr 2010, 3:28 by broomdodger
wary020 gnumeric problem
wary020 frugal

Clicking "calc" icon -- nothing

In console:
# which gnumeric
/usr/bin/gnumeric
# gnumeric
gnumeric: error while loading shared libraries: libgoffice-0.6.so.6: cannot open shared object file: No such file or directory



Posted on 23 Apr 2010, 3:40 by broomdodger
wary020 gnumeric problem
Some more info:

What is the message "unary operator expected" when opening console?

bash: [: -ge: unary operator expected
# which gnumeric
/usr/bin/gnumeric
# gnumeric
gnumeric: error while loading shared libraries: libgoffice-0.6.so.6: cannot open shared object file: No such file or directory
# cd /
# find . -iname *libgoffice*
./usr/lib/libgoffice-0.6.la
./usr/lib/pkgconfig/libgoffice-0.6.pc
./usr/include/libgoffice-0.6
./initrd/pup_ro2/usr/include/libgoffice-0.6
./initrd/pup_ro2/usr/lib/libgoffice-0.6.la
./initrd/pup_ro2/usr/lib/pkgconfig/libgoffice-0.6.pc
#



Posted on 23 Apr 2010, 3:52 by yarddog
wary020
hp pentium 4, 2.8 ghz
intel 82865g graphics controller
booted wary020
1024x768x16 ok for monitor, ok for card
black screen appeared, could not get past it
rebooted, used xvesa and works ok. posting from it now



Posted on 23 Apr 2010, 5:25 by BarryK
Gnumeric fix
broomdodger,
Oops, an oversight. You need to install this PET package:

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-4/goffice-0.6.3.pet

yarddog,
No, Wary does not have the Xvesa X server. What you chose is the 'vesa' Xorg server.



Posted on 23 Apr 2010, 5:39 by BarryK
/etc/profile
Yes, there is an error message when a terminal is opened. This came about when I fixed a bug in Lupu.

Edit /etc/profile, these lines:

#100208 rox-filer needs this for GTK >= 2.18, fixes focus problem... 100423 fix...
if [ `grep -E '^gtk\+-2|^libgtk2.0' /root/.packages/woof-installed-packages | head -n 1 | cut -f 3 -d '|' | cut -f 2 -d '.'` -ge 18 ];then
export GDK_NATIVE_WINDOWS=true
fi

...the "\" backslash is required, also the "^".



Posted on 23 Apr 2010, 5:55 by BarryK
Wary 020 forum feedback
Forum thread for feedback:

http://murga-linux.com/puppy/viewtopic.php?t=54728



Posted on 19 May 2010, 19:47 by Wary is awesome
Wary is awesome
Wary is awesome - best distro i have tested.

When is the final version scheduled to be released?

Best regards,
Johan