xine-lib 1.1.18.1

For those who want to use Gxine in Quirky, I have compiled the latest xine-lib, and recompiled Gxine 0.5.9.

This combination does not play as many formats, and those that it does play may in some cases have video or sound missing, compared with the ffmpeg/mplayer combo.

However, for those who want Gxine/xine-lib it will be in the 'puppy-quirky' repo of the next Quirky.

I'm not going to change the multimedia apps in Quirky for now, as version 1.0, the first official release, is due soon. However, afterward I'll have a go at upgrading/recompiling to try and fill the few gaps -- some formats that don't play.


Posted on 30 Apr 2010, 24:45


Comments:

Posted on 1 May 2010, 12:39 by joe.c
Gxine
Many thanks