BaCon 1.0.12

Thanks to vovchik who discovered BaCon:

The BaCon compiler (actually a translator to C then calls gcc) is written in Bash and BaCon. The former requires Bash v4 -- I got an error with the older Bash used in Puppy. However, using Bash version 4.1 I was able to compile the BaCon compiler that is written in BaCon -- this means that Bash is no longer required.

I have created '' that will be in the 'devx' SFS of the next release of Quirky. It has binary executable /usr/bin/bacon, and in /usr/share/BaCon I have placed a collection of files needed to use BaCon, including documentation.

I have uploaded the PET package:

BaCon home:

Posted on 10 May 2010, 13:35

No comments posted yet.