Osmo 0.2.10

I have upgraded the Osmo personal information manager in Quirky. This introduces a new dependency, libgtkhtml (version 2.11.1).

libgtkhtml is a deprecated library, hasn't been updated since 2007 I think. There are some example applications around the place that use it, including a small one in the libgtkhtml source package. It could be useful in Puppy as a very basic HTML help viewer. I was going to compile libgtkhtml statically with Osmo, but decided to make it a shared library (470KB) so as to explore possibilities of a little help viewer.

Osmo home: http://clayo.org/osmo/


Posted on 12 May 2010, 8:59


No comments posted yet.