Geode, ati, radeon video, snap2 upgrades

All of these upgrades fix bugs in previous version...

I have upgraded Lloyd's Snap2 to version 4.8.

I upgraded 'xf86-video-geode' to version 2.11.8.

I have upgraded 'xf86-video-ati' to version 6.13.0.

Would you guys running Quirky 1.0 and who have the 'geode', 'ati' or 'radeon' video hardware, mind testing these new PETs?

Posted on 12 May 2010, 10:04


Posted on 12 May 2010, 23:08 by mavrothal
geode 2.8.11
Dowloaded and installed the pet. Restarted X. Desktop with icons :-)

Could you now please add "olpc" in xkd-config?Thx