Ayttm fixed

Not good, Ayttm is broken in Quirky 1.0. This was because I compiled it in Wary, which has Xorg 7.3 -- it has libxcb-xlib.so.0, which is not in Quirky.

There was an earlier problem, as reported here:
http://bkhome.org/blog/?viewDetailed=01532

I downloaded the very latest from git:
http://ayttm.git.sourceforge.net/git/gitweb.cgi?p=ayttm/ayttm;a=summary

Have compiled it in Quirky, now it works:
http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-quirky/ayttm-20100427-q1.pet


Posted on 12 May 2010, 19:55


No comments posted yet.