Wine 1.1.39

Thanks to green_door:

http://www.murga-linux.com/puppy/viewtopic.php?p=398253

I have got Wine 1.1.39 and dependencies PETs and added them to the 'puppy-quirky' repository.


Posted on 13 May 2010, 13:35


Comments:

Posted on 13 May 2010, 15:34 by bigpup
newer post for wine
Newer post for wine.

http://www.murga-linux.com/puppy/viewtopic.php?t=53675


Posted on 13 May 2010, 21:04 by panzerpuppy
Wine - new .PET packages available
Why 1.1.39? There are much newer packages posted in the Puppy forum.

The latest is 1.1.44 and a .PET package is already available.



Posted on 15 May 2010, 9:30 by loosescrewortwo
Wine Dependencies
When I installed Wine 1.1.39 and 1.1.43 to Quirky, I didn't need to install anything else except Gecko. Everything just worked.