You2pup working again

Thanks to forum member soliver:

http://www.murga-linux.com/puppy/viewtopic.php?t=44960&start=60

I have created a new PET:

http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-quirky/you2pup-1.3-3.pet


Posted on 14 May 2010, 10:48


Comments:

Posted on 14 May 2010, 16:03 by panzerpuppy
You2pup ver. 1.4
A new version of You2pup (1.4) has been released.

Check out the You2pup thread.


Posted on 14 May 2010, 18:07 by BarryK
New You2pup
This is a wonderful example of our Puppy community cooperation. Trio created this great little app, soliver recently figured out why it wasn't working (after YouTube made changes at their site), and now forum member synth has tidied things up and released version 1.4:

http://murga-linux.com/puppy/viewtopic.php?t=44960&start=90

...try it out!



Posted on 14 May 2010, 20:47 by aarf
fail with minus?
http://www.youtube.com/watch?v=yHXwIywGxFs train q1 1.3-3 ok
http://www.youtube.com/watch?v=-CKGAaF1hQc q1 1.3-3 fail is it he minus at the beginning of the name after the = sign that is the problem

both fail i puppeeeRc1 with 1.3-4


Posted on 14 May 2010, 21:55 by BarryK
You2pup
aarf,
What do you mean by "1.3-4", do you mean synth's "1.4"?

I used Trio's 1.3-2 as the starting point, which has the fix for that minus char I think, then I added soliver's fix and created 1.3-3.



Posted on 14 May 2010, 22:08 by aarf
synth's 1.4
"What do you mean by "1.3-4", do you mean synth's "1.4"?
yes I cant get syth's 1.4 to work in puppeeeR1 at all. just he previous non proceed terminal with the initial writings.

havent tried 1.3-3 in puppeeeRC1

http://www.youtube.com/watch?v=-CKGAaF1hQc is a complete no start in q1 with 1.3-3. terminal opens then closes immediately


Posted on 14 May 2010, 23:39 by panzerpuppy
You2pup
So both 1.3-3 and 1.4 have problems with (aren't playing) video URLs starting with a minus character after the "v=" ?

Since both BarryK and synth used You2pup 1.3-2 as a starting point,and applied soliver's fix, it must be solivers patch that's not perfect...



Posted on 14 May 2010, 24:37 by BarryK
You2pup
No, soliver fixed the completely non-working youtube.com downloads. The problem is prior to that, 1.3-2 was supposed to have fixed the minus character problem (I think).



Posted on 16 Feb 2011, 22:24 by trio
you2pup-2.0
works with youtube site as per Feb 2011. New download engine.

http://www.murga-linux.com/puppy/viewtopic.php?t=44960


Posted on 16 Feb 2011, 23:04 by BarryK
re you2pup
trio,
See latest blog post!