JWM 492-patched

Don't think I mentioned it earlier. Technosaurus advised me of a patch from Patriot to fix full-screen in JWM 492. Thanks Patriot.

I have applied that patch and updated the PET. This is in Quirky 1.2rc that is now uploading (ETA 17 hours from now).

Some advice for Lupu developers: just delete the entry for jwm in Packages-puppy-5-official, and the Woof build scripts should fall back to finding my jwm PET package, jwm2-492-patched-q1.pet. Run '1download' again to fetch the pet, then '2createpackages' to rebuild the jwm pkg:

# 1download
# 2createpackages
enter: jwm2


Posted on 28 May 2010, 8:58


Comments:

Posted on 28 May 2010, 17:32 by BarryK
Er...
Um, I think that I need to upload latest Woof first, so that it has that database entry for the patched JWM.