Xsane 0.997

There is a new version of Xsane out, the GUI for scanner access. As I have upgraded sane-backends for Quirky 1.2rc, this is good, I have now upgraded Xsane. Get it from here:

http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-quirky/xsane-0.997-patched-q1.pet


Posted on 30 May 2010, 16:14


Comments:

Posted on 16 Jun 2010, 17:23 by perthie
SANE needs libusb 1.0
I couldn't get my Canon MP490 scanner working in Quirky. The latest SANE backend v1.0.21 in Quirky 1.2 detects the unit, but a scanning operation hangs up and must be killed.

I eventually discovered that libusb 1.0 is missing. I fixed the problem by compiling libusb-1.0.8, libusb-compat-0.1.3 and sane-backends-1.0.21.

Now it works correctly, both from the command line and through Xsane.

There have been other recent reports of scanner problems although not all models are affected.



Posted on 3 Dec 2010, 20:38 by FeodorF
mustek_pp scanner
Xsane 0.997 (Quirky 1.3) works fine with the old
scanners Medion MD 9806/ MD 9848 and Mustek 600 III EP. They are all 300dpi CCD scanners with parport connection. All you have to do is uncomment 4 entries. Uncomment "mustek_pp" in etc/sane.d/dll.conf and uncomment "option no_epp","scanner Mustek-600-IIIEP 0x378 ccd300", "Scanner Mustek-ccd300 * ccd300" in etc/sane.d/mustek_pp.conf
In your BIOS setup "EPP+ECP Mode" if "bidirectional Mode" is not an option.
Have fun! Regards FeodorF