Scanning fixed in Spup 0.4

Running Spup 0.4, I had a need to print and scan. The former works, but I discovered that the Slackware 13.1 'sane' and 'xsane' packages in Spup have missing dependencies. I fixed it by installing 'sane-backends' and 'xsane' PETs that I compiled in Quirky.

To get scanning working in your own Spup 0.4, grab the PETs from here:

http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-quirky/sane-backends-1.0.21-1-q1.pet
http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-quirky/sane-backends_DEV-1.0.21-1-q1.pet
http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-quirky/xsane-0.997-patched-q1.pet


Posted on 17 Jul 2010, 18:43


No comments posted yet.