Modem upgrade -7.2

I have applied rerwin's latest modem PETs:
...note PREFLIST variable got totally removed from /etc/rc.d/MODULESCONFIG

Note that except for the 'usb-modeswitch-1.1.3', the PETs get built into Woof so are no longer separate PETs.

Forum thread:

Previous -6.2 application to Woof:

Posted on 9 Aug 2010, 19:55


Posted on 6 Aug 2010, 14:30 by panzerpuppy
AMAZING Linux Responsiveness improvements - Barry, you must read this! (patches available)
After a LOOONG time, they finally managed to fix the Linux responsiveness problem when there's a good amount of hard disk activity:

Patches / backports are available for all kernels NOW :)

I'd love to see this fix implemented in Puppy.

Posted on 6 Aug 2010, 17:16 by ChrisThomas
VPN for Puppy

Can you please make a VPN .pet?

I am using Puppy on a Public Wifi and I don't know how to encrypt my communications


Posted on 7 Aug 2010, 8:21 by BarryK
Sorry, that was some kind of mental lapse, PREFLIST variable got edited by the script of the PET, not removed.

Posted on 8 Aug 2010, 16:20 by BarryK
script broken
Please do not apply in any Puppy greater than 4.x, as it breaks network setup.

The script /usr/sbin/connectwizard is overwritten with a very old version.

I will contact rerwin about this and he will post an upgrade for the PET.

Posted on 9 Aug 2010, 19:58 by BarryK
Modem -7.2 PET fixed
Rerwin has sent me a pm, he has fixed the PET. Follow the link above to the Puppy Forum to download them.

Richard, thanks for fixing it quickly.