Ayttm 0.6.3

I have compiled the latest official release of the Ayttm multi-protocol chat client, released July 10, 2010. Compiled in Wary.

Home: http://ayttm.sourceforge.net/

Ayttm 0.6.3 has a new external dependency, libyahoo2:

http://libyahoo2.sourceforge.net/

...I compiled version 1.0.1 in Wary.


Posted on 15 Aug 2010, 20:13


Comments:

Posted on 15 Aug 2010, 20:26 by BarryK
Wary ibiblio repo
Note that all packages that I compile for Wary get uploaded to here:

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-wary5/

Ayttm and other recently announced PETs are uploading now.



Posted on 4 Jun 2011, 17:49 by stig
ayttm not working in wary 5.1.1.56
Hi, I've got ayttm 0.6.3-1 on the above platform but it doesn't seem to work with my yahoo.com chat address - is there anything i can do about this?


Posted on 5 Jun 2011, 6:12 by technosaurus
ayttm yahoo fix?
New versions of ayttm use libyahoo2 ... it was probably omitted since older versions of ayttm included it and statically compiled it in. ... if installing the libyahoo2 pet doesn't fix it, post to the bug thread on the forum ... the other likely possibility is ssl related.