Modem -7.5-fix

Wary 0.7 is built from Woof that has the modem -7.5 PET, but there are problems.

Rerwin (Richard) has figured out a solution. Two PETs have to be applied to Wary 0.7:

These PETs are here:

I have also applied these PETs to Woof. So, when the next Woof is uploaded, the modem side of things should be functional.

Posted on 9 Sep 2010, 20:40


Posted on 9 Sep 2010, 22:47 by playdayz
I am not seeing the second pet. Thanks.

Posted on 9 Sep 2010, 23:08 by playdayz
Found it here

Posted on 10 Sep 2010, 18:25 by BarryK
pet fixed
The previous PET worked for me, but rerwin has posted a fix here:

...see discussion above that post.