Planning the next Wary

I have done a build of Wary with Xorg 7.3 (original, as used in Puppy 4.3.1) and GTK 2.20.1, and it is basically sane, but there are broken things. I had to run it with Xvesa for example.

I would love to work on it from dawn to dusk (and beyond) every day, however, my Royal Show job is intervening. From September 25 to October 2, my job is from 11am to 7pm, and I will be continuing with a bit of house renovating early in the mornings.

Hmmm, I will get home about 8pm, eat, then maybe do a bit of work on Puppy. So, it will be slow.

My relative no longer has her Optus mobile wireless, so I can't borrow that. Instead, I was thinking of buying a prepaid mobile wireless thingy -- I'll have a look around at what is available tomorrow. Then I will be able to get online for a short time in the evenings.

Anyway, it is likely that the next Wary will be uploaded shortly after October 2nd.


Posted on 23 Sep 2010, 8:21


Comments:

Posted on 23 Sep 2010, 17:39 by BarryK
Xorg fixed
Yay, the Intel driver now works in Xorg, the "new" Wary.



Posted on 24 Sep 2010, 10:36 by scsijon
intel fixed?
Well done, if it is true as 01micko has been "continuously bumped" by those of "us" who use it.


Posted on 24 Sep 2010, 13:37 by technosaurus
gtk-2.22
looks like its finally out:
http://ftp.gnome.org/pub/gnome/sources/gtk+/2.22/gtk+-2.22.0.tar.bz2