Nvidia driver for Wary

Testing the latest Wary, the 'nv' driver works with my GeForce 6600 card. It is xf86-video-nv version 2.1.5, which is not the latest. We can also experiment with more recent 'nv' drivers.

I tried to create a cut-down PET of the commercial Nvidia Xorg driver, but it crashes and I will take another look at that sometime. However, I have created a full-size PET (23MB), and after you have got Wary 0.9 running, use the Package Manager, look in the 'Desktop' category of the 'puppy-wary' repository and you can install the full Nvidia PET, and evaluate it.


Posted on 8 Oct 2010, 17:47


Comments:

Posted on 8 Oct 2010, 18:50 by FeodorF
GeForce6
http://en.wikipedia.org/wiki/GeForce_6_Series#GeForce_6800_Series
..
As of August 2010, NVIDIA and Adobe Flash 10.1 does not provide GPU acceleration for GeForce 6 series as a result HD Video playback through Adobe Flash may suffer from digital artifacts, or extreme video lag on Pentium 4 2.8Ghz or slower systems.[2]

Regards, FeodorF