Woof bugfix: Wary pkg list

Both Iguleder and playdayz reported a bug in script '3builddistro' in Woof. Two lines that process file 'Packages-puppy-wary5-official' need a condition around them as they are Wary-specific. Fixed.


Posted on 26 Oct 2010, 15:07


Comments:

Posted on 26 Oct 2010, 22:13 by WarMocK
Dep check broken
Howdy,
looks like the dependency check on ./3builddistro is broken as well. I've been waiting for over 90 minutes now, but the check won't proceed after it ran normally for about a minute.


Posted on 26 Oct 2010, 22:51 by BarryK
Re dep check
I haven't tested that dependency checking code in Woof for ages. I can't recall the last time...



Posted on 26 Oct 2010, 22:54 by playdayz
fixed
Hi Barry, Would the bug in the 3builddistro script be fixed in the currently available Woof, or in the next version that you post?


Posted on 26 Oct 2010, 24:40 by BarryK
Re next Woof
playdayz,
I was thinking of uploading Woof again in a few days, to coincide with the next Wary.

I am fixing lots of little things in Woof, so best to upload the whole thing soon.