Firefox PET fixed

Sage reported that the Firefox PET package available in the 'puppy-wary5' repository works but a menu-entry is missing.

I have fixed it and re-uploaded. Note that I did not change the package version (normally I would have changed it to something like 3.6.9-1-w5 when change a PET):

http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-wary5/firefox-3.6.9-w5.pet


Posted on 31 Oct 2010, 6:42


Comments:

Posted on 31 Oct 2010, 14:19 by Sage
Encore! Encore!
Thanks! That will make lots of folks very happy. Now for a night at the Opera....