Gparted 0.7.0

I have compiled these:

cairomm 1.8.4
glibmm 2.24.2
pangomm 2.26.2
gtkmm 2.20.3
libgnomecanvasmm 2.26.0
parted 2.3
gparted 0.7.0

The *mm libraries are compiled statically with Gparted, so the only needed dependency is parted. If you want to try Gparted in Wary, get it from here:

http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-wary5/parted-2.3-w5.pet
http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-wary5/gparted-0.7.0-staticgtkmm-w5.pet

Gparted homepage:
http://gparted.sourceforge.net/


Posted on 3 Nov 2010, 12:29


Comments:

Posted on 3 Nov 2010, 14:12 by steve p
Thanks
Thanks!