Video Upgrade Wizard fixed

Wary 096 testers have reported that the Video Upgrade Wizard reports there is no suitable ATI or nVidia PET package available, yet using the PPM they were able to find a suitable PET on the 'puppy-wary5' repository.

I found the cause of the problem. I was testing the Wizard from a terminal window opened in /usr/local/video_upgrade, so that was the current-directory. However, running the Wizard from the menu, the current-directory is different, and that is what broke the script.

Note, the Video Upgrade Wizard is currently only being used in Wary, but as I posted about recently, it can be used by other Woof-built puppies, so I will classify this post under "Woof".


Posted on 12 Nov 2010, 17:56


No comments posted yet.