Wary 0.9.8 uploaded

I think that this will be the last beta -- the next will be an RC (Release Candidate).

Download from here:
http://distro.ibiblio.org/pub/linux/distributions/quirky/wary-098/

Md5sums:
d377d65d8e02a79857528bd88b17a1f2 wary-096.iso___wary-098.iso.delta
4847e15e1f4714bd66307a8dcfec0734 wary-098.iso
4667b91f106d8ae948f95cdb3bc22939 wary_devx_096.sfs___wary_devx_098.sfs.delta
186f492015f493aa18b503b27dced419 wary_devx_098.sfs


If you are on dialup and already have downloaded Wary 096, good news as the .delta files are only 6.4MB and 1.3MB. If you have Wary 094, you can download the .delta files to upgrade to 096, then to 098.

The last-minute fixes in the unofficial 097 have been important, and 098 is looking good!


Posted on 14 Nov 2010, 8:44


Comments:

Posted on 14 Nov 2010, 9:08 by BarryK
Wary 098 forum feedback
I have started a forum thread for feedback:

http://murga-linux.com/puppy/viewtopic.php?t=61930



Posted on 14 Nov 2010, 20:15 by Iguleder
Multiple package versions
Barry, if I build a dpup and have both the Debian Multimedia and the Debian repo in the repos list, here's what I get:

processing ffmpeg_0.6~svn20100726-0.1_i386.deb
processing ffmpeg_0.5.2-6_i386.deb

It downloads the package twice (the newer one from Debian Multimedia and the older one from the main repo) and does the processing twice. I'm not sure what ffmpeg version eventually went into the package, but this is very weird. The same also happens with other packages that exist on both repos, with different versions.

Does this mean Woof downloads and does the processing for each COMPAT_DISTRO package it finds?




Posted on 14 Nov 2010, 21:08 by BarryK
Re two debs
It is too late for me to think clearly about this... what you are says should not normally happen. I think it might happen perhaps if the two packages are listed in the same repo.