Wary 104: "5.0 RC"

Wary Puppy has reached the Release Candidate. The final will be released as version 5.0.

Get this pup from here:

http://distro.ibiblio.org/pub/linux/distributions/quirky/wary-104/

...usual files are there, including 'devx' and delta files.


Posted on 22 Dec 2010, 11:32


Comments:

Posted on 22 Dec 2010, 11:45 by BarryK
Wary 104 forum feedback
I have started a forum thread for feedback:

http://murga-linux.com/puppy/viewtopic.php?t=63226



Posted on 22 Dec 2010, 11:58 by technosaurus
reverse dependencies
I'm not sure if you got this before your final build

Reworked package remover
http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=35969

reverse dependencies got lost in translation

... also added removal of empty directories left behind
(such as /usr/lib/abiword/ ...)


Posted on 22 Dec 2010, 13:43 by scsijon
dbus/dbuslib
I supose you didn't have a chance to add dbus and dbus-glib back in before you packages 104, they weren't in 102.
I have two packages (definately) needing them and another three I have "started playing with" where they are listed as dependancies.

regards
scsijon
will download tomorrow when off-peak, nearly out of peak bandwidth.


Posted on 22 Dec 2010, 14:49 by BarryK
Re remover, dbus
technosaurus,
No, I saw your post after started uploading 104. I have made a note to fix it soon.

scsijon,
In the PPM, 'puppy-wary5' repo, tick 'DEV' checkbox if you want to compile with dbus pkg, type "dbus" in the search box.

You need to install both dbus and dbus-glib pkgs.



Posted on 24 Dec 2010, 5:47 by scsijon
merry christmas
thanks for that and merry christmas to you and yours.

have you had a chance to fix the "check dependancies installed package" tab, so it scrolls when there is more than one page of pets installed yet?


Posted on 24 Dec 2010, 6:12 by scsijon
server errors
hi, sorry to give you problems at this time of the year, but both iso's are giving server errors when attempting to download.

will check other servers


Posted on 26 Dec 2010, 7:33 by gcmartin
Announcing WARY
LATEST VERSIONS: Puppy 5.1, Quirky 1.4 is shown at the top of this page ===> http://www.puppylinux.com

Should WARY be added to this Line?

Hope this helps.