Moved to new yaf-splash

I have modified some scripts in Woof that used the old yaf-splash so that they now use the new yaf-splash:

/usr/local/bin/meeboview
/usr/local/petget/dependencies.sh, downloadpkgs.sh, fetchinfo.sh, filterpkgs.sh, installpreview.sh, petget
/usr/sbin/filemnt, puppyinstaller, pupscan, save2flash, snapmergepuppy


The new yaf-splash uses gtkdialog-splash, which uses gtkdialog3.

The old yaf-splash is located at /usr/X11R7/bin/yaf-splash so you can hard-code the path if you want to keep using it in scripts -- I have no plans to remove it in Wary and Quirky builds.


Posted on 27 Dec 2010, 6:29


Comments:

Posted on 27 Dec 2010, 8:41 by Jemimah
xosd
Here is an Xft patch for XOSD, which has most of the same features as yaf-splash, plus some new ones. You might find it useful for something.

http://sites.google.com/site/bb1001dd/linux-hacks-and-patches/xosd-font-antialiasing-patch


Posted on 27 Dec 2010, 8:59 by broomdodger
create pet
Where is there documentation on how to make a pet?


Posted on 27 Dec 2010, 9:02 by broomdodger
create pet
I tried to search for "pet" and got this message"

The keyword must be at least 4 characters long!

grrr
-Bill



Posted on 27 Dec 2010, 11:49 by BarryK
PETs
In this blog, search for "pet*".

To create a PET, see link here:

http://puppylinux.com/development/



Posted on 27 Dec 2010, 16:20 by rodin.s
good for i18n
It supports UTF-8 and can be used for i18n of Puppy.