Psync 1.5

Tasmod has upgraded Psync time synchroniser to version 1.5:

http://www.murga-linux.com/puppy/viewtopic.php?t=42978

I have upgraded the PET for all Woof builds, uploaded here:

http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-quirky/psync-1.5.pet


Posted on 27 Dec 2010, 14:54


Comments:

Posted on 27 Dec 2010, 18:37 by Sage
recallling pidgeons & cats..
As announced on DW these guys:
http://aptosid.com/index.php?module=news&func=display&sid=17&title=aptosid-2010-03
are claiming to have solved an whole slew of issues that regularly crop up on the Forum/Blog, albeit introducing potentially new concerns with the new kernel.
Over to you.


Posted on 28 Dec 2010, 8:55 by BarryK
Psync 1.6
Version 1.6 released, have bumped the PET.