Firefox 3.6.13

I have compiled Firefox 3.6.13 for Wary. I have created a PET, and I think that I have addressed the concerns expressed by users of the previous Firefox PET -- that included SeaMonkey no longer working after Firefox was installed, and/or SM not working after the Firefox PET is uninstalled.

I cannot upload to ibiblio.org, so for now it is here (9.16MB):
http://puppylinux.com/test/firefox-3.6.13-w5.pet

This PET does not need any extra dependencies, it will work in Wary. It does not need Dbus. Probably it will work in Lucid also.


Posted on 23 Jan 2011, 23:49


Comments:

Posted on 24 Jan 2011, 14:53 by scsijon
lucid version
I had found that there is already a lucid version of 3.6.13 in the tree, may need dbus but that's already in 5.xx so is not a problem.

there is also a firefox_libs-3.6.13.pet that may be of use.

regards
scsijon


Posted on 25 Jan 2011, 8:53 by BarryK
Firefox now uploaded
I can now upload to ibiblio:

http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-wary5/firefox-3.6.13-w5.pet