Vlc-gtk 2.3

sc0ttman has updated Vlc-gtk to version 2.3. This is a GUI frontend to the CLI version of VLC, the multimedia player. Forum:
http://murga-linux.com/puppy/viewtopic.php?t=54753

I had earlier created version 2.2.1, I have now updated to 2.3:
http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-wary5/vlc-gtk-2.3.pet

Note the dependencies. You will need to install VLC and xdotool. In the Wary repo:
http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-wary5/vlc_nogui-1.1.5-w5.pet
http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-wary5/xdotool-2.20101012.3049-w5.pet

Also vlc_nogui needs xcb-util:
http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-wary5/xcb-util-0.3.4-w5.pet

For other puppies, better to find a 'vlc_nogui' that is compatible with your Puppy.


Posted on 27 Jan 2011, 14:54


No comments posted yet.