Pcd audio-CD player 1.5

Wary 5.0 has version 1.4-1, and I have now upgraded to zigbert's latest, 1.5. The PET is usable by all Woof builds.

Forum:
http://www.murga-linux.com/puppy/viewtopic.php?t=41883

Download (4.5KB):
http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-quirky/pcd-1.5.pet


Posted on 27 Jan 2011, 18:27


Comments:

Posted on 27 Jan 2011, 22:58 by zigbert
Updating Pseries
Thank you for updating.

Pmusic 1.6.0 depends on the latest Pschedule-0.9-3 for managing podcasts.
http://www.murga-linux.com/puppy/viewtopic.php?t=22166

Pburn has also got fixed a bug in 3.3.3
http://www.murga-linux.com/puppy/viewtopic.php?p=155668

Have you checked out pTiming
http://murga-linux.com/puppy/viewtopic.php?p=486155#486155


Sigmund


Posted on 27 Jan 2011, 23:02 by zigbert
pTiming
pTiming shows how to edit <tree> items in-place using gtkdialog. Works very well.


Sigmund