Pschedule task manager 0.9-3

Zigbert has advised of an upgrade to 0.9-3. Wary 5.0 has 0.9-2. The new PET is suitable for all Woof builds.

Forum:
http://www.murga-linux.com/puppy/viewtopic.php?t=22166

Download (5KB):
http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-quirky/pschedule-0.9-3.pet


Posted on 28 Jan 2011, 8:57


No comments posted yet.