Wary: nVidia PETs for 2.6.32.28 kernel

I have compiled the kernel modules for the following nVidia X packages, for the 2.6.32.28 kernel. The PETs are uploaded:

http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-wary5/nvidia-195.36.31-k2.6.32.28-w5.pet (23MB)
http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-wary5/nvidia-260.19.12-k2.6.32.28-w5.pet (14MB)
http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-wary5/nvidia-71.86.14-k2.6.32.28-w5.pet (5MB)

If you are testing Wary 503 and you know which of the above you need, you may download and install it.

Otherwise, the Video Upgrade Wizard does not yet recognise them as the package list needs to be upgraded, which will happen in the next release of Wary.


Posted on 9 Feb 2011, 16:19


Comments:

Posted on 6 Dec 2011, 3:21 by 8-bit
Missing Nvidia drivers
All of your links for the Nvidia drivers seem to give me an error 404. I am trying to get Lupen-0.1 with Compiz going and need the driver for my Nvidia GeForce 6150 SE graphics card.
I was hoping you still have it as I really do not want to have to download devx, and compile the factory driver.
So a working link would be very helpful.
If you do not have it any more, I will understand.
You can PM me on Murga-linux.com/puppy.


Posted on 6 Dec 2011, 7:41 by BarryK
Re nVidia pets
I have neglected to create any nVidia PETs for Wary 5.2.2 and Racy 5.2.2.

You can see what is there:
http://distro.ibiblio.org/pub/linux/distributions/quirky/pet_packages-wary5/

The kernel drivers for "nvidia_kmodule-*-k2.6.32-uni-" might work in Wary 5.2.2, you will need the matching "nvidia-*-k2.6.32-" PET.