Pschedule, Pupradio, You2pup

I have upgraded these PETs.

Pschedule 1.0 (previously 0.9-3) (zigbert)

Pupradio 0.7 (previously 0.6) (01micko)

You2pup 2.0 (previously 1.4.4) (trio)

I notice that some changes-comments in /usr/sbin/ of 1.4.4 are no longer there, such as changes by 'soliver'.

Posted on 16 Feb 2011, 23:03


Posted on 17 Feb 2011, 8:49 by trio
Those comments made by soliver is not there, because it is a completely different download script. This script is needed for the current Tfeb 2011) download site.

Posted on 17 Feb 2011, 8:10 by bigpup
Loading to ram
Here is an issue about loading to ram that could use your input.

Posted on 28 Feb 2011, 16:02 by trio
just in case there'll be another release ...

Posted on 1 Mar 2011, 21:40 by trio
you2pup-2.1.2 and 2.1.1
I have to let you know,

you2pup-2.1.2 will work only with LUPU 520's rxvt and you2pup-2.1.1 will work with common puppy's rxvt .... the difference is "-embed" option

Posted on 2 Mar 2011, 6:43 by BarryK
re you2pup
Wary has Urxvt, which does support '-embed windowid', so I guess that means can use 2.1.2?

Posted on 2 Mar 2011, 15:54 by trio
Yes, Barry ... use 2.1.2 !


Posted on 6 Apr 2011, 10:38 by trio
you2pup 2.1.4
You2pup is updated to v 2.1.4 - April 2011 ... anticipating the new download url (yes, they changed urls again)